Bug#574184: libgtk2.0-0: squeeze version early freeze? new upstream version

Andres Cimmarusti acimmarusti at gmail.com
Tue Mar 16 23:13:45 UTC 2010

If you go here: http://packages.qa.debian.org/g/gtk+2.0.html

It clearly states that migration to testing is blocked:

   - 25 days old (needed 10 days)
   - Not touching package due to block-udeb request by freeze (contact
   debian-release if update is needed)
   - Not considered

It has the word "freeze" in it.

2010/3/16 Emilio Pozuelo Monfort <pochu27 at gmail.com>

> On 16/03/10 23:40, Andres Cimmarusti wrote:
> > Version 2.18.8 has just been released upstream. I'm curious as to why
> gtk+
> > has entered the squeeze freeze so early!. Aren't versions 2.18.x supposed
> to be
> > bug-fix releases? If so, it would be a good idea to get the latest
> version
> > possible before the freeze.
> Huh, what freeze?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.alioth.debian.org/pipermail/pkg-gnome-maintainers/attachments/20100316/7bd1dd9f/attachment-0001.htm>

More information about the pkg-gnome-maintainers mailing list