Bug#550930: gnome-dvb-client: Fixed in 0.1.17

Stephen Kitt steve at sk2.org
Mon May 10 05:18:54 UTC 2010

Package: gnome-dvb-client
Severity: normal


The version now in testing scanned the channels correctly just
now. I'm closing the bug.



-- System Information:
Debian Release: squeeze/sid
  APT prefers testing
  APT policy: (500, 'testing'), (500, 'stable'), (200, 'unstable'), (1, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 2.6.32-4-686-bigmem (SMP w/2 CPU cores)
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages gnome-dvb-client depends on:
ii  gnome-dvb-daemon              0.1.17-2   daemon to setup your DVB devices, 
ii  gnome-icon-theme              2.30.1-1   GNOME Desktop icon theme
ii  libc6                         2.10.2-6   Embedded GNU C Library: Shared lib
ii  libglib2.0-0                  2.24.0-1   The GLib library of C routines
ii  libgudev-1.0-0                153-2      GObject-based wrapper library for 
ii  python                        2.5.4-9    An interactive high-level object-o
ii  python-dbus                   0.83.1-1   simple interprocess messaging syst
ii  python-gobject                2.21.1-1   Python bindings for the GObject li
ii  python-gst0.10                0.10.18-2  generic media-playing framework (P
ii  python-gtk2                   2.17.0-2   Python bindings for the GTK+ widge
ii  python-support                1.0.8      automated rebuilding support for P

Versions of packages gnome-dvb-client recommends:
ii  dvb-apps                 1.1.1+rev1355-1 Digitial Video Broadcasting (DVB) 

gnome-dvb-client suggests no packages.

-- no debconf information

More information about the pkg-gnome-maintainers mailing list