Please upload Balsa 2.7.4-1

Emilio Pozuelo Monfort pochu at
Mon May 24 17:33:25 UTC 2010

Hi Alan,

On 22/04/10 03:32, Alan Baghumian wrote:
> Would somebody please upload Balsa 2.4.7-1? Its on SVN.

It fails to build. The dependencies need to be updated according to the changes
to from 2.4.1 to 2.4.7. Also you might want to add NetworkManager
support on Linux.

(I haven't looked more deeply than that)


More information about the pkg-gnome-maintainers mailing list