Bug#583347: epiphany-gecko: uninstallable in testing

Ralf Treinen treinen at debian.org
Thu May 27 09:03:14 UTC 2010

Package: epiphany-gecko
Version: 2.22.3-9
Severity: grave
Justification: renders package unusable
User: treinen at debian.org
Usertags: edos-uninstallable

epiphany-gecko is uninstallable in testing since:

Package: epiphany-gecko
Version: 2.29.3-1
Depends: epiphany-browser (>= 2.28.0)

Package: epiphany-browser
Version: 2.29.3-1
Conflicts: [...], epiphany-gecko, [...]

The situation seems to be the same in unstable with version 2.30.2-1 of
the two packages.


More information about the pkg-gnome-maintainers mailing list