Bug#582173: Don't depend on evolution-exchange|evolution-mapi

Fabian Greffrath fabian at greffrath.com
Fri May 28 09:16:59 UTC 2010

Am 28.05.2010 11:08, schrieb Josselin Mouette:
> And to be more precise, we include a lot of connectors for proprietary
> stuff: for CIFS mounts, for NTFS disks, for iPods, for youtube…

And to be even more precise, the firmware codes in your BIOS, CPU, 
north and south bridge, network and graphics controller etc. are also 
most probably non-free, so as a consequence you should file a bug 
against linux-2.6 which provides connectors to all these pieces of 
proprietary crap. ;)

More information about the pkg-gnome-maintainers mailing list