Bug#597864: libproxy0 not functional without libmozjs2d

Josselin Mouette joss at debian.org
Wed Oct 6 07:29:10 UTC 2010

Le mercredi 06 octobre 2010 à 08:12 +0200, Mike Hommey a écrit :
> Does that mean libproxy will depend (as in Depends control field) on
> webkit ? That's going to be a problem later, because iceweasel 4.0 may use
> libproxy (I enabled it, but I'm not entirely sure I'll keep it that way).

No. It doesn’t depend on libmozjs either, it uses whatever is available
on the system if it has been built against it.

: :' :     “You would need to ask a lawyer if you don't know
`. `'       that a handshake of course makes a valid contract.”
  `-        --  J???rg Schilling

More information about the pkg-gnome-maintainers mailing list