Bug#597864: libproxy0 not functional without libmozjs2d

Anye Li ali at ll.mit.edu
Thu Sep 23 17:34:06 UTC 2010

Package: libproxy0
Version: 0.3.1-1
Severity: important

The libproxy0 package does not depend on libmozjs2d but cannot
process automatic proxy configurations without it.  If you
remove iceweasel and dependencies down to libmozjs2d, you
will lose support for automatic proxy configuration and it
is not obvious why without knowing that libproxy0 uses

-- System Information:
Debian Release: squeeze/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)

Kernel: Linux 2.6.32-5-686 (SMP w/1 CPU core)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages libproxy0 depends on:
ii  libc6                         2.11.2-5   Embedded GNU C Library: Shared lib

libproxy0 recommends no packages.

libproxy0 suggests no packages.

-- no debconf information

More information about the pkg-gnome-maintainers mailing list