Bug#597995: balsa: uninstallable due to old libesmtp5
guillem at debian.org
Sat Sep 25 17:04:12 UTC 2010
reassign 597995 balsa
severity 597995 serious
retitle 597995 balsa: uninstallable due to old libesmtp5
On Sat, 2010-09-25 at 09:01:47 +0400, krogar at online.ru wrote:
> Package: dselect
> Version: 18.104.22.168
> I will install any package by dselect , but dselect say :
Neither are problems with dselect, but with the current archive state,
and those particular packages.
> "1) epiphany-extension-gwget depends on epiphany-browser (<<2.30)
> (install "epiphany-browser --version "GNOME Web Browser 2.30.6"")
This has been reported already as #577899, which seems to be pending.
> 2) "balsa depends on libesmtp5 (<=0.8.8) BUT libesmtp5 does not appear to
> be available (no install package)"
This does not seem to have been reported, so I'm reassigning this bug
report to balsa. I guess it just needs a binNMU against a newer
> Need edit where there are
> System - Debian-AMD test on date 201009250800
More information about the pkg-gnome-maintainers