Bug#622363: transition: libnotify 0.7

Sjoerd Simons sjoerd at luon.net
Mon Aug 1 21:48:47 UTC 2011

On Mon, 2011-08-01 at 22:11 +0200, Yves-Alexis Perez wrote:
> So it doesn't look really good, I guess those were fixed somehow in 3.0
> branch, but as 2.32 is starting to be a bit old, I'm not really sure
> there's much support on that, and especially not on --enable-gtk3=yes.
> I'll try a bit more tomorrow, but I guess that means entangling to that
> evolution transition (or removing evolution from testing, but that might
> be a nightmare too?)

Seems best to patch the current evolution in unstable. Attached is a
patch that makes it compile, but i haven't tested it any further.

Good luck!
Sjoerd Simons <sjoerd at luon.net>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: evolution-notify0.7.patch
Type: text/x-patch
Size: 2049 bytes
Desc: not available
URL: <http://lists.alioth.debian.org/pipermail/pkg-gnome-maintainers/attachments/20110801/33296b14/attachment-0001.bin>

More information about the pkg-gnome-maintainers mailing list