Bug#650770: libgnomeprint: Please mark libgnomeprint2.2-data Multi-Arch: foreign

Steve Langasek steve.langasek at canonical.com
Fri Dec 2 18:54:27 UTC 2011

Package: libgnomeprint
Version: 2.18.8-3
Severity: normal
Tags: patch
User: ubuntu-devel at lists.ubuntu.com
Usertags: origin-ubuntu precise ubuntu-patch

Hi folks,

Although libgnomeprint is deprecated, there are third-party binary-only
packages in the wild that depend on it.  As a result, I think it's
worthwhile to have the package multiarch cross-installable.

To this end, please find attached a patch that marks
libgnomeprint2.2-data Multi-Arch: foreign.  This patch has been applied
in Ubuntu; I have not taken the time to make libgnomeprint2.2-0
co-installable, since users are unlikely to need this library installed for
more than one architecture at a time.
Thanks for considering the patch.

Steve Langasek                   Give me a lever long enough and a Free OS
Debian Developer                   to set it on, and I can move the world.
Ubuntu Developer                                    http://www.debian.org/
slangasek at ubuntu.com                                     vorlon at debian.org
-------------- next part --------------
A non-text attachment was scrubbed...
Name: libgnomeprint_2.18.8-3ubuntu1.debdiff
Type: text/x-diff
Size: 637 bytes
Desc: not available
URL: <http://lists.alioth.debian.org/pipermail/pkg-gnome-maintainers/attachments/20111202/f0299786/attachment.diff>

More information about the pkg-gnome-maintainers mailing list