VNC Drag&Drop Problem

Public Mailing Lists lists at
Tue Dec 13 13:19:12 UTC 2011

Dear Debian package maintainers,

I'm writing about Debian Squeeze packet libgtk2.0-0 on Squeeze. As it 
has been noted in various forums, this packet introduced problems when 
running on a VNC server with packet version 2.20.1. This new release 
brakes drag&drop, which makes Gnome unusable on VNC. Version 2.20.0 
still works as expected.

For this reason, I would like to pin this library to the known working 
release 2.20.0. However, this version is not available on the Debian 
repository. For this reason, I'd like to ask it is possible to make this 
version available on the repository again.

For your reference, I'm talking about the following issue: 

And this is what I would like to do:
apt-get install libgtk2.0=2.20.0-latest libgtk2.0-bin=2.20.0-latest 
libgail18=2.20.0-latest libgail-common=2.20.0-latest 

Thank you,

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the pkg-gnome-maintainers mailing list