libgnomekbd_2.91.5-4_amd64.changes REJECTED

Debian FTP Masters ftpmaster at
Thu Feb 24 11:49:04 UTC 2011

Reject Reasons:
Signature made by expired key 0x1FC5891EBAB043D5
The key used to sign libgnomekbd_2.91.5-4_amd64.changes has expired on 2011-02-14


Please feel free to respond to this email if you don't understand why
your files were rejected, or if you upload new files which address our

More information about the pkg-gnome-maintainers mailing list