Bug#610415: [CRASH] Uncaught exception ZeroDivisionError in Frontend/Gtk/GtkProgress.py:688

lars-sch ppc-g4 at shared-files.de
Tue Jan 18 12:02:43 UTC 2011

Package: update-manager-gnome
Version: 0.200.5-1
Severity: normal
File: /usr/share/pyshared/UpdateManager/Frontend/Gtk/GtkProgress.py

*** /tmp/update-manager-bugL7TFSU
The information below has been automatically generated.
Please do not remove this from your bug report.

- Exception Type: <type 'exceptions.ZeroDivisionError'>
- Exception Value: ZeroDivisionError('float division',)
- Exception Origin: <_MainThread(MainThread, started 1208181216)>
- Exception Traceback:
"/usr/lib/pymodules/python2.6/UpdateManager/Frontend/Gtk/GtkProgress.py", line
602, in _sig_item_update
"/usr/lib/pymodules/python2.6/UpdateManager/Frontend/Gtk/GtkProgress.py", line
688, in _update_percent

-- System Information:
Debian Release: squeeze/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: powerpc (ppc)

Kernel: Linux 2.6.32-5-powerpc
Locale: LANG=de_DE at euro, LC_CTYPE=de_DE at euro (charmap=ISO-8859-15)
Shell: /bin/sh linked to /bin/dash

Versions of packages update-manager-gnome depends on:
ii  gconf2                2.28.1-6           GNOME configuration database syste
ii  gksu                  2.0.2-5            graphical frontend to su
ii  python                2.6.6-3+squeeze5   interactive high-level object-orie
ii  python-dbus           0.83.1-1           simple interprocess messaging syst
ii  python-gconf          2.28.1-1           Python bindings for the GConf conf
ii  python-gobject        2.21.4+is.2.21.3-1 Python bindings for the GObject li
ii  python-gtk2           2.17.0-4           Python bindings for the GTK+ widge
ii  python-support        1.0.10             automated rebuilding support for P
ii  python-vte            1:0.24.3-2         Python bindings for the VTE widget
ii  update-manager-core   0.200.5-1          APT update manager core functional

update-manager-gnome recommends no packages.

Versions of packages update-manager-gnome suggests:
ii  software-properties-gtk    0.60.debian-3 manage the repositories that you i
ii  update-notifier            0.99.3debian8 Daemon which notifies about packag

More information about the pkg-gnome-maintainers mailing list