Bug#635416: libproxy: Please transition to Webkit 1.3

bigon at debian.org bigon at debian.org
Mon Jul 25 18:52:05 UTC 2011

Source: libproxy
Version: 0.3.1-2
Severity: important
Tags: wheezy sid
User: pkg-webkit-maintainers at lists.alioth.debian.org
Usertags: webkit1.3_transition

Dear maintainer,

Since Webkit 1.3, both libwebkit-1.0-2 and libwebkit-dev have been
renamed to respectively libwebkitgtk-1.0-0 and libwebkitgtk-dev.

Your package needs to be adjusted and rebuilt to depend against these
new package names.

Please update the {build-}dependencies to reflect these changes.

Webkit 1.4.2-1 is available in both unstable and testing.


Laurent Bigonville 

More information about the pkg-gnome-maintainers mailing list