d-conf_0.10.0-2_amd64.changes is NEW

Debian FTP Masters ftpmaster at ftp-master.debian.org
Sun Nov 13 15:32:31 UTC 2011

  to main/d/d-conf/d-conf_0.10.0-2.debian.tar.gz
  to main/d/d-conf/d-conf_0.10.0-2.dsc
  to main/d/d-conf/dconf-gsettings-backend_0.10.0-2_amd64.deb
(new) dconf-service_0.10.0-2_amd64.deb optional libs
simple configuration storage system - D-Bus service
 DConf is a low-level key/value database designed for storing desktop
 environment settings.
 This package contains the DConf service, which applications talk to
 using D-Bus in order to obtain their settings. It is mostly used by the
 GSettings backend.
  to main/d/d-conf/dconf-tools_0.10.0-2_amd64.deb
  to main/d/d-conf/libdconf-dbg_0.10.0-2_amd64.deb
  to main/d/d-conf/libdconf-dbus-1-0_0.10.0-2_amd64.deb
  to main/d/d-conf/libdconf-dbus-1-dbg_0.10.0-2_amd64.deb
  to main/d/d-conf/libdconf-dbus-1-dev_0.10.0-2_amd64.deb
  to main/d/d-conf/libdconf-dev_0.10.0-2_amd64.deb
  to main/d/d-conf/libdconf-doc_0.10.0-2_all.deb
  to main/d/d-conf/libdconf0_0.10.0-2_amd64.deb
Changes: d-conf (0.10.0-2) experimental; urgency=low
  * Tighten dependency on libdconf0.
  * Pass multiarch path to the gio modules dir.
  * Break glib < 2.30 because of the multiarch path.
  * Support multiarch:
    + Split the service in dconf-service (multi-arch: foreign).
    + Keep only the gio module in dconf-gsettings-backend (m-a: same).
    + Move libraries to the multiarch path.
    + Make them pre-depend on multiarch-support.
  * -dev recommends -doc.
  * Use the occasion to rename /usr/lib/d-conf to /u/l/dconf.

Override entries for your package:
d-conf_0.10.0-2.dsc - source libs
dconf-gsettings-backend_0.10.0-2_amd64.deb - optional libs
dconf-tools_0.10.0-2_amd64.deb - optional utils
libdconf-dbg_0.10.0-2_amd64.deb - extra debug
libdconf-dbus-1-0_0.10.0-2_amd64.deb - optional libs
libdconf-dbus-1-dbg_0.10.0-2_amd64.deb - extra debug
libdconf-dbus-1-dev_0.10.0-2_amd64.deb - optional libdevel
libdconf-dev_0.10.0-2_amd64.deb - optional libdevel
libdconf-doc_0.10.0-2_all.deb - optional doc
libdconf0_0.10.0-2_amd64.deb - optional libs

Announcing to debian-experimental-changes at lists.debian.org
Announcing to debian-devel-changes at lists.debian.org

Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

More information about the pkg-gnome-maintainers mailing list