Bug#644681: ekiga 3.3.1-2 in experimental depends on packages not in sid

Pauli suokkos at gmail.com
Sat Oct 8 09:05:41 UTC 2011

Package: ekiga
Severity: normal

Dear Maintainer,

ekiga in experimental can't be installed to sid because ekiga is linked
using packages from stable.

libnotify1 has changed to libnotify4 and libnotify1-gtk2.10 is missing
from sid.

-- System Information:
Debian Release: wheezy/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 3.0.0-1-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_GB.utf8, LC_CTYPE=en_GB.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages ekiga depends on:
ii  evolution-data-server   3.0.3-1       
ii  gconf2                  2.32.4-1      
ii  libatk1.0-0             2.2.0-1       
ii  libavahi-client3        0.6.30-5      
ii  libavahi-common3        0.6.30-5      
ii  libavahi-glib1          0.6.30-5      
ii  libboost-signals1.46.1  1.46.1-7      
ii  libc6                   2.13-21       
ii  libcairo2               1.10.2-6.1    
ii  libcamel1.2-19          2.32.3-1      
ii  libdbus-1-3             1.5.8-1       
ii  libdbus-glib-1-2        0.98-1        
ii  libebook1.2-10          3.0.3-1       
ii  libedataserver1.2-14    3.0.3-1       
ii  libfontconfig1          2.8.0-3       
ii  libfreetype6            2.4.6-2       
ii  libgcc1                 1:4.6.1-13    
ii  libgconf2-4             2.32.4-1      
ii  libgdk-pixbuf2.0-0      2.24.0-1      
ii  libglib2.0-0            2.28.6-3      
ii  libgtk2.0-0             2.24.6-2      
ii  libldap-2.4-2           2.4.25-3      
ii  libnotify1              <none>        
ii  libnotify1-gtk2.10      <none>        
ii  libnspr4-0d             4.8.9-1       
ii  libnss3-1d              3.12.11-3     
ii  libopal3.10.1           3.10.1~dfsg-1 
ii  libpango1.0-0           1.29.4-1      
ii  libpt2.10.1             2.10.1~dfsg-1 
ii  libsasl2-2              2.1.25.dfsg1-2
ii  libsoup2.4-1            2.36.0-1      
ii  libspeexdsp1            1.2~rc1-1     
ii  libsqlite3-0            3.7.8-1       
ii  libstdc++6              4.6.1-13      
ii  libx11-6                2:1.4.4-2     
ii  libxext6                2:1.3.0-3     
ii  libxml2                 2.7.8.dfsg-5  
ii  libxv1                  2:1.0.6-2     

Versions of packages ekiga recommends:
ii  gvfs  1.8.2-1
ii  yelp  3.2.0-1

Versions of packages ekiga suggests:
pn  asterisk    <none>
pn  gnugk       <none>
pn  mediaproxy  <none>
pn  rtpproxy    <none>
pn  ser         <none>
pn  siproxd     <none>
pn  yate        <none>

More information about the pkg-gnome-maintainers mailing list