Bug#668019: libglib2.0-0 needs a "Breaks: emacs23 (<< 23.4+1-3)"

Adrian Bunk bunk at stusta.de
Sun Apr 8 10:12:22 UTC 2012

Package: libglib2.0-0
Version: 2.32.0-3
Severity: normal

#666691 is a serious breakage of emacs23 when upgrading libglib2.0-0
without also upgrading emacs23 (note that "breakage" is from a user
perspective, the actual bug seems to be in emacs).

More information about the pkg-gnome-maintainers mailing list