Bug#660907: netspeed: wrong Homepage URL in netspeed 0.16-3

shirish शिरीष shirishag75 at gmail.com
Wed Feb 22 19:27:39 UTC 2012

Package: netspeed
Version: 0.16-3
Severity: minor

Dear Maintainer,
        $aptitude show netspeed shows the homepage as
http://www.gnome.org/projects/netspeed/ while the correct URL has
moved to http://projects.gnome.org/netspeed/. Could this be updated in
the next release ?

-- System Information:
Debian Release: wheezy/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (500, 'stable'),
(1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 3.2.0-1-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_IN, LC_CTYPE=en_IN (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages netspeed depends on:
ii  libatk1.0-0          2.2.0-2
ii  libc6                2.13-26
ii  libcairo-gobject2    1.10.2-6.2
ii  libcairo2            1.10.2-6.2
ii  libfontconfig1       2.8.0-3.1
ii  libfreetype6         2.4.8-1
ii  libgconf2-4          3.2.3-1
ii  libgdk-pixbuf2.0-0   2.24.1-1
ii  libglib2.0-0         2.30.2-6
ii  libgtk-3-0           3.2.3-1
ii  libgtop2-7           2.28.4-2
ii  libiw30              30~pre9-8
ii  libpanel-applet-4-0  3.2.1-2+b1
ii  libpango1.0-0        1.29.4-2

netspeed recommends no packages.

netspeed suggests no packages.

-- no debconf information

          Shirish Agarwal  शिरीष अग्रवाल
  My quotes in this email licensed under CC 3.0
065C 6D79 A68C E7EA 52B3  8D70 950D 53FB 729A 8B17

More information about the pkg-gnome-maintainers mailing list