Bug#662964: ekiga: uninstallable

Mark Purcell mark at purcell.id.au
Wed Mar 7 21:18:09 UTC 2012

On Thu, 8 Mar 2012 03:22:15 Nicolas Évrard wrote:
>     The following packages have unmet dependencies:
>       ekiga: Depends: libpt2.6.7 which is a virtual package.
>              Depends: evolution-data-server but it is not going to be
> installed. libopal3.6.8: Depends: libpt2.6.7 which is a virtual package.


Some of the libraries for ekiga are going through a transition:

It is normal during a transition for some dependant libraries to not be 
availble from the unstable distribution.

In this case I would recommend you install libpt2.6.7 from the testing 
distribution while the tranistion is underway:

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 198 bytes
Desc: This is a digitally signed message part.
URL: <http://lists.alioth.debian.org/pipermail/pkg-gnome-maintainers/attachments/20120308/aed6467c/attachment.pgp>

More information about the pkg-gnome-maintainers mailing list