[Pkg-gnupg-maint] Bug#560995: gnupg: try to use SPARC32 assembly code on SPARC64

Daniel Leidert daniel.leidert at wgdd.de
Tue Dec 15 19:55:54 UTC 2009

Am Sonntag, den 13.12.2009, 14:41 +0100 schrieb Aurelien Jarno:

> gnupg fails to build on sparc64, as it tries to use SPARC32 assembly
> code on SPARC64. The patch below fixes the problem.

Thanks for the information. This has already been fixed upstream and I
will apply their patch with the next upload.

regards, Daniel

More information about the Pkg-gnupg-maint mailing list