[Debian GNUstep maintainers] dependency problems gnustep-back0.12-art and gnustep-gpbs
Chan) Chathi <email@example.com>
Wed Sep 26 21:47:18 UTC 2007
On Sun, 09 Sep 2007 11:02:06 +0000, Gerold Rupprecht <geroldr-goEDY2E6dbVyDzI6CaY1VQ at public.gmane.org> said:
Sorry for the late reply.
> I get the following errors for these packages.
> Depends: gnustep-base-runtime (>=1.14.0) but 1.13.0-7 is to be
> Depends: gnustep-gui-runtime (>=0.12.0) but 0.11.0-2 is to be
> Depends: libgnustep-base1.14 (>=1.14.0) but it is not installable
> Depends: libgnustep-gui0.12 (>=0.12.0) but it is not installable
err, yes... this is because I accidentally uploaded the new version of
gnustep-back to the unstable repository, instead of the experimental
repository, while I correctly uploaded the other packages to
experimental, since we need to go through a big transition this time.
Hopefully, this will be fixed soonish, once we get all the packages
rebuilt against the new gnustep, so that we can upload everything into
Sorry for any problems that this may cause. If you keep all your
packages at their current versions, you should be fine.
Hubert Chan <uhoreg at debian.org> -- Jabber: hubert at uhoreg.ca
PGP/GnuPG key: 1024D/124B61FA http://www.uhoreg.ca/
Fingerprint: 96C5 012F 5F74 A5F7 1FF7 5291 AF29 C719 124B 61FA
More information about the pkg-GNUstep-maintainers