[Debian GNUstep maintainers] Bug#478757: gnustep-base-runtime has circular Depends on libgnustep-base1.14

Bill Allombert ballombe at debian.org
Wed Apr 30 19:27:36 UTC 2008

Package: gnustep-base-runtime
Version: 1.14.1-7
Severity: important

Hello Debian GNUstep maintainers,

There is a circular dependency between gnustep-base-runtime and libgnustep-base1.14:

gnustep-base-runtime 	:Depends: libgnustep-base1.14 (>= 1.14.1)
libgnustep-base1.14 	:Depends: gnustep-base-runtime (>= 1.14.1)

Circular dependencies involving shared libraries are known to cause problems
during upgrade between stable releases, so we should try to get rid of them.

See threads 

Bill. <ballombe at debian.org>

Imagine a large red swirl here. 

More information about the pkg-GNUstep-maintainers mailing list