[Debian GNUstep maintainers] Bug#459769: gnustep-make: Fails to upgrade, file conflicts with the old gnustep-make-doc

Yavor Doganov yavor at gnu.org
Tue Jan 8 16:14:45 UTC 2008

Package: gnustep-make
Version: 2.0.2-1
Severity: serious

Just upgrading a Debian testing machine:

Preparing to replace gnustep-make 1.13.0-1 (using .../gnustep-make_2.0.2-1_all.deb) ...
Unpacking replacement gnustep-make ...
dpkg: error processing /var/cache/apt/archives/gnustep-make_2.0.2-1_all.deb (--unpack):
 trying to overwrite `/usr/share/doc/gnustep-make/Developer', which is also in package gnustep-make-doc
Errors were encountered while processing:

-- System Information:
Debian Release: lenny/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)

Kernel: Linux 2.6.22-3-686 (SMP w/2 CPU cores)
Locale: LANG=bg_BG.UTF-8, LC_CTYPE=bg_BG.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages gnustep-make depends on:
ii  gnustep-common                2.0.2-1    Common files for the core GNUstep 
ii  libc6                         2.7-5      GNU C Library: Shared libraries

gnustep-make recommends no packages.

-- debconf-show failed

More information about the pkg-GNUstep-maintainers mailing list