[Debian GNUstep maintainers] Bug#489279: gnustep-base-doc: package is empty

Wolfgang Sourdeau wsourdeau at inverse.ca
Fri Jul 4 17:23:39 UTC 2008

Package: gnustep-base-doc
Version: 1.16.1-2
Severity: important


This package is currently empty and contains no documentation whatsoever
except the standard Debian files in /usr/share/doc/...

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux (SMP w/2 CPU cores)
Locale: LANG=fr_CA.UTF-8, LC_CTYPE=fr_CA.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages gnustep-base-doc depends on:
ii  gnustep-common [gnustep-fslay 2.0.6-2    Common files for the core 

Versions of packages gnustep-base-doc recommends:
ii  libgnustep-base1.16           1.16.1-2   GNUstep Base library

-- no debconf information

More information about the pkg-GNUstep-maintainers mailing list