[Pkg-gpe-maintainers] Bug#560598: Unreproducible

Neil Williams codehelp at debian.org
Wed Dec 16 15:58:11 UTC 2009

tag 560598 - patch
tag 560598 + unreproducible
tag 560598 + wontfix
severity 560598 minor
notfound 560598 0.31-3
retitle 560598 gpe-shield: mode issue in backend.c for Ubuntu

$ cc --version
cc (Debian 4.4.2-5) 4.4.2

cc -g -o gpe-shield main.o interface.o backend.o editrule.o
-lgpewidget -lgtk- x11-2.0 -lgdk-x11-2.0 -latk-1.0 -lpangoft2-1.0
-lgdk_pixbuf-2.0 -lm -lpangocairo -1.0 -lgio-2.0 -lcairo -lpango-1.0
-lfreetype -lfontconfig -lgobject-2.0 -lgmodu le-2.0 -lglib-2.0
`pkg-config --libs gtk+-2.0 gdk-2.0`

I get no build failures here, either with 0.31-3 or the pending 0.31-4.

Rejecting the patch - at least until such time as I can reproduce any
build failure in Debian unstable. (Also tested in a clean Debian sid
chroot, same version of cc/gcc.)


Neil Williams

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 198 bytes
Desc: not available
URL: <http://lists.alioth.debian.org/pipermail/pkg-gpe-maintainers/attachments/20091216/d5cad58b/attachment-0001.pgp>

More information about the Pkg-gpe-maintainers mailing list