[Pkg-gpe-maintainers] Bug#517592: Please port gpe-calendar to libsoup2.4

Emilio Pozuelo Monfort pochu at ubuntu.com
Sat Feb 28 19:25:55 UTC 2009

Package: gpe-calendar
Severity: important
User: pkg-gnome-maintainers at lists.alioth.debian.org
Usertags: oldlibs libsoup2.2


Your package depends on libsoup2.2, which is deprecated in favour of libsoup2.4,
and is unmaintained upstream.

You should consider switching to libsoup2.4. It's very possible that your
package will need code changes as the API changed considerably, but you can find
instructions on what changed and how to port your code to the new API at [1].

We would like to remove libsoup2.2 from the archive for the Squeeze cycle, and
there are only 5 packages affected.


[1] http://library.gnome.org/devel/libsoup/stable/libsoup-porting-2.2-2.4.html

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 197 bytes
Desc: OpenPGP digital signature
Url : http://lists.alioth.debian.org/pipermail/pkg-gpe-maintainers/attachments/20090228/7ef6d852/attachment.pgp 

More information about the Pkg-gpe-maintainers mailing list