[Pkg-gpe-maintainers] libgpewidget_0.117-3_amd64.changes is NEW

Debian FTP Masters ftpmaster at ftp-master.debian.org
Sun Feb 20 15:45:51 UTC 2011

(new) libgpewidget-data_0.117-3_all.deb optional utils
data files for libgpewidget
 This package contains support graphics and translation data
 for GPE Palmtop Environment applications.
  to main/libg/libgpewidget/libgpewidget-dev_0.117-3_amd64.deb
  to main/libg/libgpewidget/libgpewidget-doc_0.117-3_all.deb
  to main/libg/libgpewidget/libgpewidget1-dbg_0.117-3_amd64.deb
  to main/libg/libgpewidget/libgpewidget1_0.117-3_amd64.deb
  to main/libg/libgpewidget/libgpewidget_0.117-3.debian.tar.gz
  to main/libg/libgpewidget/libgpewidget_0.117-3.dsc
Changes: libgpewidget (0.117-3) unstable; urgency=low
  * Extend fix in 0.117-2 to include patch for the infoprint target
    with the same -lX11 addition. (Closes: #555182)
  * Add to the clean target to stop source format 3 making unnecessary
  * Move architecture independent data out of the shared library

Override entries for your package:
libgpewidget-dev_0.117-3_amd64.deb - optional libdevel
libgpewidget-doc_0.117-3_all.deb - optional doc
libgpewidget1-dbg_0.117-3_amd64.deb - extra debug
libgpewidget1_0.117-3_amd64.deb - optional libs
libgpewidget_0.117-3.dsc - source libs

Announcing to debian-devel-changes at lists.debian.org
Closing bugs: 555182 

Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

More information about the Pkg-gpe-maintainers mailing list