[Pkg-gpe-maintainers] Bug#625347: gpe-expenses: ftbfs with gcc-4.6 -Werror

Matthias Klose doko at debian.org
Tue May 3 10:33:10 UTC 2011

Package: gpe-expenses
Version: 0.1.8-1
Severity: important
Tags: wheezy sid
User: debian-gcc at lists.debian.org
Usertags: ftbfs-gcc-4.6 ftbfs-werror

This package builds with -Werror, and GCC 4.6 triggers new warnings
which will make the package fail to build.  Currently a Debian patch
just passes
    -Wno-error=unused-but-set-variable and
to avoid build failures, but this patch will be reverted with the
GCC 4.6.1 release, and the severity of the report will be raised.

The full build log can be found at:
The last lines of the build log are at the end of this report.

More information about the Pkg-gpe-maintainers mailing list