Bug#466522: gpm: Upgrade to 1.20.3~pre3-1 fails

Guillem Jover guillem at debian.org
Thu Feb 21 05:56:49 UTC 2008


On Tue, 2008-02-19 at 10:30:57 +0100, Andreas Schmidt wrote:
> Package: gpm
> Version: 1.20.3~pre3-1
> Severity: normal

> Upgrading gpm from 1.19.6-25 to 1.20.3~pre3-1 failed, leaving me
> stranded without a mouse:
> Setting up gpm (1.20.3~pre3-1) ...
> Stopping mouse interface server: gpm.
> Starting mouse interface server: gpm*** err [gpn.c(147)]: Error in the
> commandline specification. Try "/usr/sbin/gpm -h".
>  failed!
>  invoke-rc.d: initscript gpm, action "restart" failed.
> Downgrading the package rendered it useful again. 

> -- debconf information:
> * gpm/append: -V 5

This is due to the -V argument, it seems part of the parsing got lost
with the latest release, I'll reintroduce it. You can temporarily
remove it if you want to upgrade.


More information about the pkg-gpm-devel mailing list