Bug#470882: /dev/gpmctl freezes acknowledge

Samuel Thibault samuel.thibault at ens-lyon.org
Thu Oct 9 21:59:43 UTC 2008

Thomas Dickey, le Wed 08 Oct 2008 20:00:32 -0400, a écrit :
> With the latest update, ncurses won't try to use gpm if $TERM doesn't
> contain "linux", unless it's overridden (with a new environment variable).

Ah, indeed.  Rhonda, Zito or Simon, could you check whether upgrading
your libncurses5 and libncursesw5 to 5.6+20081004-1 fixes the bug?  I
think that should fix it for the usual cases.


More information about the pkg-gpm-devel mailing list