Bug#326044: [DebianGIS-dev] Bug#326044: grass: FTBFS (amd64): *** Unable to locate PostgreSQL includes.

Hamish hamish_nospam at yahoo.com
Tue Sep 6 00:07:27 UTC 2005

> Package: grass
> Version: 6.0.0-1
> Severity: serious
> When building 'grass' on amd64/unstable,

>From GRASS source code or Debian package src?

> I get the following error:
> checking for Tk_MainWindow in -ltk8.3... yes
> checking whether to use PostgreSQL... yes
> checking for location of PostgreSQL includes... /usr/include/postgresql
> checking for libpq-fe.h... no
> configure: error: *** Unable to locate PostgreSQL includes.
> make: *** [config.status] Error 1

(working from Sarge here)

$ apt-file search libpq-fe.h
postgresql-dev: usr/include/postgresql/libpq-fe.h

And postgresql-dev is listed in the build-depends:


$ locate libpq-fe.h

Has this path changed in the new version of postgresql-dev?


More information about the Pkg-grass-devel mailing list