[DebianGIS-dev] Bug#419584: grass - FTBFS: Unavailable build dependency: libgdal1-dev

Bastian Blank waldi at debian.org
Mon Apr 16 18:53:22 UTC 2007

Package: grass
Version: 6.2.1-2
Severity: serious

There was an error while trying to autobuild your package:

> Automatic build of grass_6.2.1-2 on debian-31.osdl.marist.edu by sbuild/s390 98
> Reading package lists...
> Building dependency tree...
> Package libgdal1-dev is not available, but is referred to by another package.
> This may mean that the package is missing, has been obsoleted, or
> is only available from another source
> However the following packages replace it:
>   libgdal1-1.3.2-dev
> E: Package libgdal1-dev has no installation candidate
> apt-get failed.
> Package installation failed
> Trying to reinstall removed packages:
> Trying to uninstall newly installed packages:
> Source-dependencies not satisfied; skipping grass
> ******************************************************************************
> Finished at 20070410-0906
> Build needed 00:00:00, 0k disk space


Emotions are alien to me.  I'm a scientist.
		-- Spock, "This Side of Paradise", stardate 3417.3

More information about the Pkg-grass-devel mailing list