[DebianGIS-dev] mapserver_5.0.0-1_amd64.changes is NEW

Debian Installer installer at ftp-master.debian.org
Thu Oct 11 11:32:03 UTC 2007

  to pool/main/m/mapserver/cgi-mapserver_5.0.0-1_amd64.deb
  to pool/main/m/mapserver/mapserver-bin_5.0.0-1_amd64.deb
  to pool/main/m/mapserver/mapserver-doc_5.0.0-1_all.deb
  to pool/main/m/mapserver/mapserver_5.0.0-1.diff.gz
  to pool/main/m/mapserver/mapserver_5.0.0-1.dsc
  to pool/main/m/mapserver/mapserver_5.0.0.orig.tar.gz
  to pool/main/m/mapserver/perl-mapscript_5.0.0-1_amd64.deb
  to pool/main/m/mapserver/php5-mapscript_5.0.0-1_amd64.deb
  to pool/main/m/mapserver/python-mapscript_5.0.0-1_amd64.deb
(new) ruby1.8-mapscript_5.0.0-1_amd64.deb optional devel
Ruby MapServer library
 Ruby MapScript provides MapServer functions for Ruby scripts.
(new) ruby1.9-mapscript_5.0.0-1_amd64.deb optional devel
Ruby MapServer library
 Ruby MapScript provides MapServer functions for Ruby scripts.
Changes: mapserver (5.0.0-1) unstable; urgency=low
  [ Fabio Tranchitella ]
  * New upstream release.
  * Add ruby mapscript support; thanks to Dmitry Kurochkin for the patch.
    (Closes: #428247)
  * Do not mangle php.ini, use the conf.d directory instead.
    (Closes: #443253)
  [ Francesco Paolo Lovergine ]
  * Updated debconf templates:
  	 + debian/po/pt.po (Closes: #439697)
     + debian/po/sv.po (Closes: #436414)
  [ Paul Wise ]
  * Switch to the new Homepage field.

Override entries for your package:
cgi-mapserver_5.0.0-1_amd64.deb - optional web
mapserver-bin_5.0.0-1_amd64.deb - optional misc
mapserver-doc_5.0.0-1_all.deb - optional doc
mapserver_5.0.0-1.dsc - source web
perl-mapscript_5.0.0-1_amd64.deb - optional perl
php5-mapscript_5.0.0-1_amd64.deb - optional web
python-mapscript_5.0.0-1_amd64.deb - optional python

Announcing to debian-devel-changes at lists.debian.org
Closing bugs: 428247 436414 439697 443253 

Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

More information about the Pkg-grass-devel mailing list