[DebianGIS-dev] Bug#459213: gpsdrive: crashes when choosing options > preferences

Donald Davis dondavis at reglue.org
Fri Jan 4 16:25:02 UTC 2008

Package: gpsdrive
Version: 2.10~pre4-1
Severity: grave
Justification: renders package unusable

When I choose options > preferences gpsdrive crashes with 

(gpsdrive:11434): libgnomevfs-CRITICAL **: gnome_vfs_get_uri_from_local_path: assertion 
`g_path_is_absolute (local_full_path)' failed

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)

Kernel: Linux 2.6.18-5-486
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages gpsdrive depends on:
ii  libart-2.0-2            2.3.19-3         Library of functions for 2D graphi
ii  libatk1.0-0             1.20.0-1         The ATK accessibility toolkit
ii  libboost-filesystem1.34 1.34.1-2.2       filesystem operations (portable pa
ii  libboost-thread1.34.1   1.34.1-2.2       portable C++ multi-threading
ii  libc6                   2.7-5            GNU C Library: Shared libraries
ii  libcairo2               1.4.12-1         The Cairo 2D vector graphics libra
ii  libfontconfig1          2.5.0-2          generic font configuration library
ii  libfreetype6            2.3.5-1+b1       FreeType 2 font engine, shared lib
ii  libgcc1                 1:4.2.2-4        GCC support library
ii  libglib2.0-0            2.14.4-2         The GLib library of C routines
ii  libgtk2.0-0             2.12.3-2         The GTK+ graphical user interface 
ii  libmapnik1d             0.4.0-2+b1       C++/Python toolkit for developing 
ii  libpango1.0-0           1.18.3-1         Layout and rendering of internatio
ii  libpcre3                7.3-2            Perl 5 Compatible Regular Expressi
ii  libpng12-0              1.2.15~beta5-3   PNG library - runtime
ii  libstdc++6              4.2.2-4          The GNU Standard C++ Library v3
ii  libx11-6                2:1.0.3-7        X11 client-side library
ii  libxcomposite1          1:0.4.0-1        X11 Composite extension library
ii  libxcursor1             1:1.1.9-1        X cursor management library
ii  libxdamage1             1:1.1.1-3        X11 damaged region extension libra
ii  libxext6                1:1.0.3-2        X11 miscellaneous extension librar
ii  libxfixes3              1:4.0.3-2        X11 miscellaneous 'fixes' extensio
ii  libxi6                  2:1.1.3-1        X11 Input extension library
ii  libxinerama1            1:1.0.2-1        X11 Xinerama extension library
ii  libxml2                 2.6.30.dfsg-3    GNOME XML library
ii  libxrandr2              2:1.2.2-1        X11 RandR extension library
ii  libxrender1             1:0.9.4-1        X Rendering Extension client libra
ii  openstreetmap-map-icons 2.10~pre4-1      Collection of map icons
ii  openstreetmap-map-icons 2.10~pre4-1      Collection of map icons
ii  zlib1g                  1: compression library - runtime

Versions of packages gpsdrive recommends:
ii  gpsd                         2.33-4      GPS (Global Positioning System) da
ii  gpsdrive-scripts             2.10~pre4-1 Various scripts for gpsdrive

-- debconf-show failed

More information about the Pkg-grass-devel mailing list