[DebianGIS-dev] Bug#474632: Bug #474632: josm: Should not enter testing

Giovanni Mascellani g.mascellani at gmail.com
Sun May 18 16:58:19 UTC 2008

Il giorno dom, 18/05/2008 alle 18.15 +0200, Torsten Werner ha scritto:
> I do not think that the bug is valid. Requiring that josm/stable stays
> compatible with future OSM-API versions is like requiring that
> linux-image-*/stable and xorg/stable stays compatible with future
> hardware. BTS, there is always a slight chance to get an updated
> version of josm into a stable point release.

I don't agree: an out-of-date linux or xorg continues to work well on
most of the cases (just a few people have new and unsupported hardware),
while an out-of-date josm wouldn't work for anyone.

I'd love very much to close this bug, but I don't think it would be wise
to do it. What would be the slight possibility you're talking about? Do
you think we have enough probability that Release Managers let an update
of an unknown package like josm enter an already released stable?
IANADD, so I can't do other than trust you, if you say that, but I'm
quite skeptical about this possibility. :-)

Regards, Giovanni.
Giovanni Mascellani <g.mascellani at gmail.com>
Pisa, Italy

Web: http://giomasce.altervista.org
SIP: g.mascellani at ekiga.net
Jabber: g.mascellani at jabber.org / giovanni at elabor.homelinux.org
GPG: 0x5F1FBF70 (FP: 1EB6 3D43 E201 4DDF 67BD  003F FCB0 BB5C 5F1F BF70)
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 307 bytes
Desc: Questa =?ISO-8859-1?Q?=E8?= una parte del messaggio
	firmata digitalmente
Url : http://lists.alioth.debian.org/pipermail/pkg-grass-devel/attachments/20080518/9f1fc534/attachment.pgp 

More information about the Pkg-grass-devel mailing list