[DebianGIS-dev] package postgresql-7.4-postgis in Debian Etch

Rolf Bartusel r.bartusel at trisinus.de
Thu Feb 19 08:08:03 UTC 2009

Hi, yesterday I've tried to install postgis for postgresql in Debian
Etch. Etch contains the PostgreSQL-Database Version 7.4, but the
offered postgres-8.1-postgis Package seems to be for another Version
of postgresql. In the package overview of the Debian Website I can
see, that postgres-7.4-postgis is not available any more. What can I
do? Is it possible to use postgres-8.1-postgis with PostgreSQL 7.4? If
it is so, I think it would be useful to write this in the package
description for postgis and postgresql-8.1-postgis.

Rolf Bartusel

More information about the Pkg-grass-devel mailing list