[DebianGIS-dev] Bug#532742: [josm] Cannot download list of plugins from http://josm.openstreetmap.de/wiki/Plugins

Frank Eckelmann frank.eckelmann at versanetonline.de
Thu Jun 11 09:03:17 UTC 2009

Package: josm
Version: 0.0.svn1529-1
Severity: normal

When I try to download a new list of plugins over Edit -> Preferences -> 
Plugins and Download List/Update, I get a box that he downloaded a plugin 
list from 1 site and that my plugins are up to date. This is incorrect 
because I have validator 14123 and wmsplugin 14120 and the site lists 
validator 15127 and wmsplugin 15827. A restart of josm doesnt help.
I tried to remove ~/.josm/plugins, but the list is empty after downloading it 
and then restarting josm. Maybe an update to a newer version would help.

--- System information. ---
Architecture: i386
Kernel:       Linux 2.6.26-2-686

Debian Release: 5.0.1
  500 stable          volatile.debian.org 
  500 stable          security.debian.org 
  500 stable          ftp.de.debian.org 
  500 stable          debian-multimedia.informatik.uni-erlangen.de 
    1 unstable        ftp.de.debian.org 
    1 experimental    ftp.debian.org 

--- Package information. ---
Depends                              (Version) | Installed
openjdk-6-jre                                  | 6b11-9.1+lenny2
 OR sun-java5-jre                              | 
 OR sun-java6-jre                              | 
libgettext-commons-java                        | 0.9-1
libmetadata-extractor-java                     | 2.3.1+dfsg-1
openstreetmap-map-icons-classic                | 1:

Recommends        (Version) | Installed
josm-plugins                | 

Package's Suggests field is empty.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 197 bytes
Desc: This is a digitally signed message part.
URL: <http://lists.alioth.debian.org/pipermail/pkg-grass-devel/attachments/20090611/6c3b0e74/attachment.pgp>

More information about the Pkg-grass-devel mailing list