[DebianGIS-dev] Bug#519575: hdf5: possible to package new upstream version?

Salvatore Bonaccorso salvatore.bonaccorso at gmail.com
Fri Mar 13 15:24:21 UTC 2009

Package: hdf5
Version: 1.6.6-4
Severity: wishlist


There seems to be a new upstream version of hdf5 (1.8.2). Would it be
possible to package the new version?

Kind regards

-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)

Kernel: Linux (PREEMPT)
Locale: LANG=C, LC_CTYPE=de_CH.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

More information about the Pkg-grass-devel mailing list