Bug#474343: update-grub ends with exit code 139

Andrei Morgan asm at fifthhorseman.net
Wed Apr 30 22:44:40 UTC 2008


i'm afraid i am getting this problem also with version: 1.96+20080413-1

i haven't used the bug reporting system before so i apologise if i am
doing this incorrectly. my system is debian 2.6.24-1-686 pinned to
testing then stable then unstable, running on an apple macbook pro, 2008
model. everything has been working fine until the most recent revision
as far as i can recall.

a bit about my computer: it is a dual boot with apple osx. i use refit
to choose the linux os, then it goes into grub and i get the choice of

the specific devices used by debian are /dev/sda[4,5]

/dev/sda4 is the boot device. /dev/sda5 is encrypted using dmcrypt. i
then have lvm running on top of that with one volume group and 5 logical
volumes. one of these is swap, the other 4 are mounted as:


i also have 2 other partitions that are shared with osx - /dev/sda2
mounted ro and /dev/sda3 mounted rw.

if there is anything else i can do to help diagnose the problem, then
please let me know... i'm reasonably confident with the command line,
although no whizz (hobbiest rather than work with computers).



-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 827 bytes
Desc: OpenPGP digital signature
Url : http://lists.alioth.debian.org/pipermail/pkg-grub-devel/attachments/20080430/436ae40f/attachment.pgp 

More information about the Pkg-grub-devel mailing list