Bug#410352: gstreamer0.8: Should not be released with Etch

David Schleef ds at schleef.org
Sat Feb 10 02:58:53 CET 2007

On Sat, Feb 10, 2007 at 12:44:24AM +0100, Moritz Muehlenhoff wrote:
> Package: gstreamer0.8
> Severity: serious
> gstreamer-0.8 embeds a full copy of the ffmpeg, which frequently
> has vulnerabilities.

gstreamer0.8 != gstreamer0.8-ffmpeg

Problems with ffmpeg do not justify removing gstreamer0.8.
Nevertheless, I don't see a strong reason to keep it.


More information about the Pkg-gstreamer-maintainers mailing list