Bug#403376: libgstreamer-plugins-base0.10-0: No cdda support

Loïc Minier lool at dooz.org
Sat Feb 17 17:28:11 CET 2007

reassign 403376 gst-plugins-base0.10 0.10.10-1
close 403376 0.10.10-4

On Sat, Feb 17, 2007, Daniel Franganillo wrote:
> cdda support is working again. I dunno what's changed.

 Then I think you experienced the same bug as #402738, and #405479; I'm
 closing your bug as well.  It seems there was a weird regression when
 building gst-plugins-base0.10 with older gstreamer0.10, but this is
 fixed now.

Loïc Minier <lool at dooz.org>

More information about the Pkg-gstreamer-maintainers mailing list