Bug#465106: gstreamer0.10-plugins-base: Upstream fix for Theora videos

Sven Arvidsson sa at whiz.se
Sun Feb 10 18:11:02 UTC 2008

Package: gstreamer0.10-plugins-base
Version: 0.10.17-1
Severity: normal
Tags: patch


Upstream recently fixed a problem with some Ogg Theora
videos. Specifically, some of the videos of the talks at LCA have
playback problems in GStreamer.

Details at http://bugzilla.gnome.org/show_bug.cgi?id=514623 and

Unless there's a new release of base coming soon, it's probably a good
idea to backport this.

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 2.6.24-1-686 (SMP w/1 CPU core)
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages gstreamer0.10-plugins-base depends on:
ii  libc6                 2.7-6              GNU C Library: Shared libraries
ii  libcdparanoia0        3.10+debian~pre0-6 audio extraction tool for sampling
ii  libglib2.0-0          2.14.6-1           The GLib library of C routines
ii  libgstreamer-plugins- 0.10.17-1          GStreamer libraries from the "base
ii  libgstreamer0.10-0    0.10.17-1          Core GStreamer libraries and eleme
ii  libice6               2:1.0.4-1          X11 Inter-Client Exchange library
ii  libogg0               1.1.3-3            Ogg Bitstream Library
ii  liboil0.3             0.3.12-1+b1        Library of Optimized Inner Loops
ii  libsm6                2:1.0.3-1+b1       X11 Session Management library
ii  libtheora0            1.0~beta2-3        The Theora Video Compression Codec
ii  libvisual-0.4-0       0.4.0-2            Audio visualization framework
ii  libvorbis0a           1.2.0.dfsg-3       The Vorbis General Audio Compressi
ii  libvorbisenc2         1.2.0.dfsg-3       The Vorbis General Audio Compressi
ii  libx11-6              2:1.1.3-1          X11 client-side library
ii  libxext6              1:1.0.3-2          X11 miscellaneous extension librar
ii  libxml2               2.6.31.dfsg-1      GNOME XML library
ii  libxv1                1:1.0.3-1          X11 Video extension library

gstreamer0.10-plugins-base recommends no packages.

-- no debconf information

More information about the Pkg-gstreamer-maintainers mailing list