Bug#469130: gstreamer0.10-plugins-ugly: needs to Provides in addition to Conflicts with gst-plugins-bad

Martin-Éric Racine q-funk at iki.fi
Mon Mar 3 21:45:10 UTC 2008

On Mon, Mar 3, 2008 at 11:30 PM, Loïc Minier <lool at dooz.org> wrote:
> On Mon, Mar 03, 2008, Martin-Éric Racine wrote:
> > Yes it does but ugly conflicts with bad, so I currently cannot have
>  > them both installed.
>   Not in unstable

But definitely so in Testing, because the packages are out of sync.

Martin-Éric Racine

More information about the Pkg-gstreamer-maintainers mailing list