gst-plugins-good0.10_0.10.28-3_amd64.changes is NEW

Debian FTP Masters ftpmaster at
Fri Apr 1 09:17:37 UTC 2011

  to main/g/gst-plugins-good0.10/gst-plugins-good0.10_0.10.28-3.debian.tar.gz
  to main/g/gst-plugins-good0.10/gst-plugins-good0.10_0.10.28-3.dsc
  to main/g/gst-plugins-good0.10/gstreamer0.10-esd_0.10.28-3_amd64.deb
(new) gstreamer0.10-gconf_0.10.28-3_amd64.deb optional sound
GStreamer plugin for getting the sink/source information from GConf
 GStreamer is a streaming media framework, based on graphs of filters
 which operate on media data.  Applications using this library can do
 anything from real-time sound processing to playing videos, and just
 about anything else media-related.  Its plugin-based architecture means
 that new data types or processing capabilities can be added simply by
 installing new plug-ins.
 This package contains the GStreamer plugin for getting the information
 about which sources or sinks should be used for audio and video from
  to main/g/gst-plugins-good0.10/gstreamer0.10-plugins-good-dbg_0.10.28-3_amd64.deb
  to main/g/gst-plugins-good0.10/gstreamer0.10-plugins-good-doc_0.10.28-3_all.deb
  to main/g/gst-plugins-good0.10/gstreamer0.10-plugins-good_0.10.28-3_amd64.deb
  to main/g/gst-plugins-good0.10/gstreamer0.10-pulseaudio_0.10.28-3_amd64.deb
Changes: gst-plugins-good0.10 (0.10.28-3) unstable; urgency=low
  * debian/,
    + Split the GConf plugin into it's own package. GStreamer is used
      as the default phonon backend nowadays and there's no reason
      why KDE should depend on half of GNOME (Closes: #595651).

Override entries for your package:
gst-plugins-good0.10_0.10.28-3.dsc - source libs
gstreamer0.10-esd_0.10.28-3_amd64.deb - optional libs
gstreamer0.10-plugins-good-dbg_0.10.28-3_amd64.deb - extra debug
gstreamer0.10-plugins-good-doc_0.10.28-3_all.deb - optional doc
gstreamer0.10-plugins-good_0.10.28-3_amd64.deb - optional libs
gstreamer0.10-pulseaudio_0.10.28-3_amd64.deb - optional sound

Announcing to debian-devel-changes at
Closing bugs: 595651 

Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

More information about the pkg-gstreamer-maintainers mailing list