[Pkg-gtkpod-devel] Bug#641819: libgpod-dev should depends on libimobiledevice-dev

Jean Schurger jean at schurger.org
Fri Sep 16 13:33:11 UTC 2011

Package: libgpod-dev
Version: 0.8.2-3
Severity: important

The package is not usable without libimobiledevice-dev:

grep Require libgpod-1.0.pc
Requires: glib-2.0 >= 2.8.0 gobject-2.0 gdk-pixbuf-2.0 libimobiledevice-1.0

-- System Information:
Debian Release: wheezy/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'stable'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 3.0.4 (SMP w/4 CPU cores; PREEMPT)
Locale: LANG=fr_CA.utf8, LC_CTYPE=fr_CA.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages libgpod-dev depends on:
ii  libglib2.0-dev  2.28.6-3
ii  libgpod4        0.8.2-3 
ii  libgtk2.0-dev   2.24.6-1

libgpod-dev recommends no packages.

Versions of packages libgpod-dev suggests:
pn  libgpod-doc  <none>

-- no debconf information

More information about the Pkg-gtkpod-devel mailing list