[Pkg-haskell-maintainers] Bug#559583: Please build against PostgreSQL 8.4 (only)

Martin Pitt mpitt at debian.org
Sat Dec 5 15:29:13 UTC 2009

Package: haskell-hsql-postgresql
Version: 1.7.3-1
Severity: important


your package still (build-/binary) depends on PostgreSQL older than
the current 8.4. In Squeeze we will only support 8.4 and drop 8.3 [1].

Please build an 8.4 extension only and drop all older packages, build,
and binary dependencies.

Thank you!


[1] http://lists.debian.org/debian-release/2009/12/msg00031.html

Martin Pitt                        | http://www.piware.de
Ubuntu Developer (www.ubuntu.com)  | Debian Developer  (www.debian.org)
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 197 bytes
Desc: Digital signature
URL: <http://lists.alioth.debian.org/pipermail/pkg-haskell-maintainers/attachments/20091205/f70c6bf8/attachment.pgp>

More information about the Pkg-haskell-maintainers mailing list