[Pkg-haskell-maintainers] Bug#587541: FTBFS: At least the following dependencies are missing: tagsoup ==0.8.*

dann frazier dannf at debian.org
Tue Jun 29 16:37:38 UTC 2010

Source: haskell-hxt
Version: 8.5.2-1
Severity: serious

haskell-hxt fails to build from source on latest sid, presumably due
to a "too-new" haskell-tagsoup package (0.10).

Logs are available here:

More information about the Pkg-haskell-maintainers mailing list