[pkg-horde] Bug#353612: horde3: Please add php5 support

Daniel Swarbrick daniel at pressure.net.nz
Fri May 5 02:53:27 UTC 2006

horde3 is still not installable on etch or sid in conjunction with php5.

The horde3 package incorrectly requires php5-pear, which should be 
php-pear as it is named in etch and sid. It also requires php5-domxml, 
which is nonexistent because DOM XML is deprecated in PHP5. Instead it 
is provided by the DOM extension, which is already compiled into the 
standard php5 package in etch and sid.

More information about the pkg-horde-hackers mailing list