[Pkg-hpijs-devel] Bug#413225: Fwd: hplip_2.7.10-1_i386.changes is NEW

Martin Michlmayr tbm at cyrius.com
Thu Nov 8 18:00:28 UTC 2007

* Mark Purcell <msp at debian.org> [2007-10-30 23:21]:
> I have tested here with a PSC1315 and all seems ok, but before we
> upload to the unstable distribution I would like to get some further
> testing.

I just installed this version because it's needed to get my new HP
Officejet J5700 going.  I can confirm that it's working (at least
scanning is; I haven't tried printing yet).
Martin Michlmayr

More information about the Pkg-hpijs-devel mailing list