[Pkg-ia32-libs-maintainers] Bug#496758: Too late for lenny

Goswin von Brederlow goswin-v-b at web.de
Wed Aug 27 08:47:08 UTC 2008

Package: ia32-libs-tools
Version: 12
Severity: critical

This is just a reminder notice to stop any migrating to lenny.

It took way too long to get ia32-libs-tools through NEW and there just
isn't enough time left to get this tested and fixed properly.

Do not include ia32-libs-tools in lenny.


-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (400, 'unstable-i386')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.25-kvm-nofb (SMP w/2 CPU cores)
Locale: LANG=C, LC_CTYPE=C (charmap=ANSI_X3.4-1968)
Shell: /bin/sh linked to /bin/bash

Versions of packages ia32-libs-tools depends on:
ii  aptitude             terminal-based package manager
ii  build-essential               11.3       informational list of build-essent
ii  dctrl-tools [grep-dctrl]      2.13.0     Command-line tools to process Debi
ii  devscripts                    2.10.33    scripts to make the life of a Debi
ii  libc6                         2.7-12     GNU C Library: Shared libraries
ii  libgcc1                       1:4.3.1-5  GCC support library
ii  libstdc++6                    4.3.1-5    The GNU Standard C++ Library v3
ii  lsb-release                   3.2-13     Linux Standard Base version report

ia32-libs-tools recommends no packages.

-- no debconf information

More information about the Pkg-ia32-libs-maintainers mailing list